Forum Upgrade

ofer

Journeyed there and back again
#41
Not sure what I'm gonna suggest is accurate, but I suspect that new members can't sign in to the boards. Last one to register was on 6/12/17, over a month ago, and based on my observation it's statistically improbable not to have any new members over 1 month, even if they're spammers or bots.
 
Last edited:

btkong

Journeyed there and back again
Staff member
#43
Been away in another country for a couple months guys. So getting back into the flow of working on this site again. Seems there are some bugs with new forum such as the inability to register a new account (yikes) for some reason. SO i'm going to work out what the deal is and fix it (probably through an update)
 

Khartun

Journeyed there and back again
#44
So, was the new account registration ever fixed?

It's been extremely slow around here. There are still issues with the site that need fixed.
 

TomTB

Super Moderator
Staff member
#45
So, was the new account registration ever fixed?

It's been extremely slow around here. There are still issues with the site that need fixed.
No, not fixed, no new members can sign up to the site, since November I think now. We've asked @btkong to try to rectify the issue if possible.
 

Khartun

Journeyed there and back again
#46
No, not fixed, no new members can sign up to the site, since November I think now. We've asked @btkong to try to rectify the issue if possible.
That's what I figured. It seems like we only have a few members these days. I really hope he gets these issues resolved soon. The sites logo has been a broken image for a long time as well.
 

btkong

Journeyed there and back again
Staff member
#48
I'm having hard time accessing the forum for the past two days. It's very erratic. Sometimes I get in, but I lot of times I get server down page.
I had some server problems.

I've been super busy the past months working a new job project to the point I haven't had any time to update the forum or even hope around. I'll try to be more active though, but that's why.

I'll upgrade this forum to a newer version -- the registration doesn't seem to work so I believe something went wrong with the upgrade.

I had some more server problems last week which was why the forum was erratic.

Ben
 

Anti_Quated

Journeyed there and back again
#49
I had some server problems.

I've been super busy the past months working a new job project to the point I haven't had any time to update the forum or even hope around. I'll try to be more active though, but that's why.

I'll upgrade this forum to a newer version -- the registration doesn't seem to work so I believe something went wrong with the upgrade.

I had some more server problems last week which was why the forum was erratic.

Ben
We all appreciate the effort and perseverance you put in mate. A few bugs here and there is a small price.
 

TomTB

Super Moderator
Staff member
#50
I had some server problems.

I've been super busy the past months working a new job project to the point I haven't had any time to update the forum or even hope around. I'll try to be more active though, but that's why.

I'll upgrade this forum to a newer version -- the registration doesn't seem to work so I believe something went wrong with the upgrade.

I had some more server problems last week which was why the forum was erratic.

Ben
Cheers Ben, much appreciated!